Intermittent SafetyReports Access Issues via Third-Party Security Service

Incident Report for AlignOps

Resolved

This incident has been resolved.
Posted Apr 08, 2026 - 15:51 MDT

Identified

We are aware that some SafetyReports customers are being blocked from accessing our services due to an inaccurate classification by an external security vendor. Our  team is diligently working to resolve this "false positive" and restore full access. We will provide another update as soon as we have a projected resolution time.
Posted Apr 06, 2026 - 12:42 MDT
This incident affected: SafetyReports (SafetyReports).